Huawei OSN 1800

Pay attention to the Software Version Compatibility Issue in OptiX OSN 1800

Summary:
For Huawei transmission equipment OptiX OSN 1800 V100R003C01SPC200 (5.67.03.23) or an earlier version, services on the TNF2LQM or TNF2LDGF2 board that uses the service chip of version V110 will be unavailable after the board is initialized because of a bug. The problem can be resolved by upgrading the OptiX OSN 1800 to V100R003C01SPC300 (5.67.03.25) or a later version.

Huawei OptiX OSN 1800

[Problem Description]
Trigger conditions:
The problem occurs when the following conditions are present:

  • The TNF2LQM or TNF2LDGF2 board uses the service chip of version V110.
  •  The NE software version is V100R003C01SPC200 or earlier.

Symptom:
Services are unavailable after the board is powered on and configured with services.
Identification method:

Run the following command to query the service chip version on the board:
:woptp:$bid,1,83,1,ff,23,00,04,10,00,2 # “bid” indicates the slot ID of the TNF2LQM or TNF2LDGF2 board in the hexadecimal format.
The following information may be returned:
Optp cmd : ff23
00 04 10 00 02 87 51 00 11 # “00 11” indicates that the service chip version is 110.
If “00 11” is displayed in the returned information, the board is involved in this warning.

[Root Cause]
For Huawei OptiX OSN 1800 V100R003C01SPC200 and earlier versions, the TNF2LQM and TNF2LDGF2 boards that use the service chip of version V110 have a bug in board initialization.

[Impact and Risk]
Affected scope: in and out of China
Risk: The services are unavailable.

[Measures and Solutions]
Recovery measures:
Upgrade the OptiX OSN 1800 to V100R003C01SPC300 or later and perform a cold reset on the involved board.
Workarounds:
None
Preventive measures:
See “Recovery measures” as described above.

Tags